• Cambios en el aspecto y funcionamiento del foro. Ver detalles

Me aparecen cambios en cód BB

Absenta

HideOuter Hiperactivo
Hola!
Antes, tanto en un MP como en un post lograba ver los cambios que hacía en formato, fuente, los smilies, las citas... Ahora sólo veo los códigos BB. ¿Cómo hago para ver de entrada los cambios en el texto?

Gracias.
 

RomiMJJ

Admin
Miembro del equipo
MJH Team
Todos los posts se te ven así o solo los tuyos?

Lo único que se me ocurre es que mires en tu Perfil > Opciones.
En Opciones, abajo de todo en el box llamado también "Opciones", en "Interfaz del editor de mensajes", fíjate que tengas seleccionado "Interfaz mejorada - Modo Word".
Aunque creo que esto vale para tus propios posts y los de los demás tendrían que verse normal tengas la opción que tengas...

Qué navegador usas? Otra cosa que se me ocurre es que pruebes ver el foro con otro navegador, a ver cómo se ve. Yo, como siempre, recomiendo Firefox o Chrome.
 

Absenta

HideOuter Hiperactivo
Sólo veo estos códigos mientras escribo, al elegir alguna opción de fuente, tamaño, etc... Una vez enviados o si doy a previsualización, los veo bien.

Pero antes mientras escribía podía ver las opciones de formato o de fuente que seleccionaba y ahora no, me aparece todo con simbolitos de este código.

Tengo seleccionado "Interfaz... Modo word".

Uso Chrome desde hace poco. He limpiado todo de "cookies", y nada...
 

RomiMJJ

Admin
Miembro del equipo
MJH Team
Sólo veo estos códigos mientras escribo, al elegir alguna opción de fuente, tamaño, etc... Una vez enviados o si doy a previsualización, los veo bien.

Pero antes mientras escribía podía ver las opciones de formato o de fuente que seleccionaba y ahora no, me aparece todo con simbolitos de este código.

Tengo seleccionado "Interfaz... Modo word".

Uso Chrome desde hace poco. He limpiado todo de "cookies", y nada...
Ah, vale!!
Eso no es un problema, con Chrome es así lamentablemente. Si pruebas con Firefox, verás que ahí se ven todos los formatos ;).
 

Absenta

HideOuter Hiperactivo
Si pruebas con Firefox, verás que ahí se ven todos los formatos ;).

He probado con Firefox y se ven los smilies, pero si selecciono color de fuente, negrita, etc, no se da por aludido; ya ni siquiera aparecen los códigos BB. :(

Seguro que cuando menos lo espere, todo se recompondrá solito :D.

Gracias igualmente.
 

RomiMJJ

Admin
Miembro del equipo
MJH Team
He probado con Firefox y se ven los smilies, pero si selecciono color de fuente, negrita, etc, no se da por aludido; ya ni siquiera aparecen los códigos BB. :(

Seguro que cuando menos lo espere, todo se recompondrá solito :D.

Gracias igualmente.
Sí?? Qué raro! No se me ocurre nada, pues Firefox siempre me funcionó bien y es el que mejor me parece a la hora de postear si quiero editar el texto...
Bueno a ver si con una próxima actualización o algo se "arregla" eso :).
 

Absenta

HideOuter Hiperactivo
Problema resuelto. Me descargué el navegador IE 8 y todo va bien.

Gracias, Romi, porque no tenía ni idea de que pudiera ser por el navegador. Había formateado el disco duro y había empezado a usar el Chrome y ahí detecté esos cambios pero no sabía a qué se debían.
 

RomiMJJ

Admin
Miembro del equipo
MJH Team
Me alegro Absenta. Aunque el IE es lo más inseguro e inestable of the world :p. Pero bueno, puedes tener dos o tres navegadores en tu ordena (yo tengo el IE porque viene por defecto en Windows, el Firefox y Chrome).
 
Arriba