• Cambios en el aspecto y funcionamiento del foro. Ver detalles

No consigo enviar post

Smile Girl

HideOuter Junior
Por favor...a ver si alguien me puede ayudar¡¡¡¡¡
No creo que este post llegue a ningún sitio,porque en cuanto intento enviar, esto es lo que me contesta: "GRACIAS POR DEJAR TU MENSAJE¡,TU POST NO SERÁ VISIBLE HASTA QUE UN MODERADOR LO HAYA APROBADO.AHORA SERÁS REDIRIGIDO AL FORO.SI OPTASTE POR CREAR UNA ENCUESTA AHORA PODRÁS HACERLO"...
Si nunca he tenido ningún problema a la hora de enviar un post...que quiere decir lo del moderador????
por favor que alguien me diga algo
 

Xtarlight

1
Miembro del equipo
MJH Team
Acabo de aprobar este tema para que se vea. Es un error que le ocurre también a otro usuario (Peter Pan Spidermix), pero no se como arreglarlo :sacabo: Mientras encontramos la solución, intentaré estar pendiente de aprobar tus comentarios.
 

Karliky

HideOuter Obsesivo
¿No puede ser un problema de permisos de usuarios?
Es lo único que se me ocurre, ¿esos usuarios están en el mismo grupo de usuarios?
 

Karliky

HideOuter Obsesivo
Lo que quiero decir es que tiene que existir algun delimitador en la base de datos que determine lo que le pasa a estos usuarios, a lo mejor comparando la tabla de usuarios se puede ver algo "diferente" a todos los demás.

No creo que sea algo del código del foro, pienso que es de la base de datos pero como solo he trabajado con foros PHPBB2 y no vBulletin ahora mismo no se me ocurre nada más que hacer una consulta a la base de datos y ver en que se diferencian estos usuarios de los demás.

No sé si me explico bien :)
 

Karliky

HideOuter Obsesivo
Smile Girl he visto tu mensaje privado, no creo que sea porque hayas tocado en tu perfil algo de la configuración, he estado mirando y no hay nada que se relacione con tu problema.

Se me ocurre una cosa, justo debajo de este post, donde está el bloque para contestar, debajo del mismo hay una tabla " Reglas de escritura "
A mi me aparecen en ese listado esto:
puedes crear nuevos temas
puedes añadir respuestas
no puedes postear adjuntos
puedes editar tus posts


A ti te aparece lo mismo? :)
 

RomiMJJ

Admin
Miembro del equipo
MJH Team
Esto pasa mucho (bueno, ya no tanto como al principio cuando se integró la opción), la mayoría de veces a x usuario a veces le aparecen los posts sin problemas, y otras veces quedan pendientes de aprobación. Así que es seguro que no tiene nada que ver con las opciones que tenga un usuario.

Acabo de aprobar el último post de Smile Girl en este tema, y no solo estaba pendiente de aprobación, sino que estaba marcado como spam, por el "detector automático de spam" que tiene el foro (que muchas veces la "pifia"). Tiene que ser algo del foro y no de los usuarios.
¿Tendrá que ver con las IP's? En fin que no tengo idea, pero debe ser desquiciante...
 

Karliky

HideOuter Obsesivo
Hola RomiJJ

Pues si, puede tener que ver con las IPs, en mi empresa a veces no hemos podido enviar correos electronicos por que los servidores de correos nos detectan como una fuente de spam y no como usuarios normales.

Voy a intentar mirar algo de como maneja vBulletin el spam para ver si saco algo en claro.

Saludos
 

Karliky

HideOuter Obsesivo
Vale ya lo tengo claro, parece que todo viene del detector de spam como ha dicho RomiJJ

No sé si el foro utiliza Askimet como detector de spam u otro plugin, bueno revisar estas cosas no vendría mal para ver si se soluciona.

1. Comprobar la configuración general de el Grupo de Usuarios en el que se encuentran los usuarios con problemas y ver que la moderación está apagada:

Admin CP -> Usergroups -> Usergroup Manager -> Edit Usergroup -> Follow Forum Moderation Rules -> Yes

2. Comprobar la configuración individual para cada foro, (en teoría solo Noticias/Rumores es el único que está moderado)

Admin CP -> Forums & Moderators -> Forum Manager -> Edit Forum -> Moderate Posts and Moderate Threads -> No

3.Si teneis Askimet como gestor de spam, algunos post pueden estar siendo moderados por el plugin, revisar la configuración

Admin CP -> vBulletin Options -> Spam Management -> vBulletin Anti-Spam Key Powered by Akismet


Si estas cosas están más o menos bien, y el problema persiste ya debería ser algo que hayais modificado vosotros del foro y no tendría que ser debido a vBulletin en sí.

Pienso que todo viene por el gestor de spam de vbulletin así que echadle un vistazo como podais :)
 

RomiMJJ

Admin
Miembro del equipo
MJH Team
Gracias Karliky, a ver si eso ayuda a nuestros admins. A mí desde siempre me pareció que era problema del detector de spam, pero como yo no puedo ayudar en ese aspecto...

Por cierto, soy RomiMJJ, con "M" de Michael :p. O solo "Romi" basta también xD
 

Smile Girl

HideOuter Junior
Sí, Karliky,en "REGLAS DE ESCRITURA",está todo correcto tal y como tú me indicas...
voy a comprobar todo lo de CONFIGURACIÓN GENERAL DE GRUPO DE USUARIOS,haber
si soy capaz...que yo en esto no soy muy entendida...GRACIAS POR TODO...
 

Smile Girl

HideOuter Junior
Sí,KARLIKY,en "REGLAS DE ESCRITURA",está todo correcto,tal y como tú me indicas...
Gracias a todos por el interés que estais mostrando...:bye:
 

Smile Girl

HideOuter Junior
Sí,KARLIKY,he comprobado en "REGLAS DE ESCRITURA" y está todo correcto,tal y como tú me indicas.
Es la tercera vez que escribo este mensaje,lo intento enviar en SOPORTO TÉCNICO y nada no consigo que se realice con éxito,me dá siempre la misma contestación,al final lo tendré que hacer como mensaje privado...estoy desesperada...
Gracias a todos por vuestro interés...:bye:
 
Arriba